Issue #116 resolved

Move to JDBC 4

Grace Batumbya
created an issue

Yes. Let's move to java6 or higher since Java5 is no longer maintained. If we remove jdbc1.4, some interface that is not yet implemented in sqlite-jdbc would cause compilation errors.

Fixinh them would be a big change, so we should create another branch, say feature/java6.

Comments (2)

  1. Log in to comment