Issue #4 new

Supported YAML version is unspecified

e_d_a_m
created an issue

It isn't clear which version of the YAML specification this library (and, therefore, also PyYAML) support. On the YAML website, libyaml and PyYAML are listed as supporting version 1.1, but it should be explicitly and officially stated in the project somewhere (perhaps the README?).

Comments (0)

  1. Log in to comment