Source

pyyaml / setup.py

Diff from to

File setup.py

     "License :: OSI Approved :: MIT License",
     "Operating System :: OS Independent",
     "Programming Language :: Python",
+    "Programming Language :: Python :: 2",
     "Programming Language :: Python :: 2.3",
     "Programming Language :: Python :: 2.4",
     "Programming Language :: Python :: 2.5",
     "Programming Language :: Python :: 2.6",
+#   Python 3.0 is not yet supported, but see http://pyyaml.org/ticket/74
+#    "Programming Language :: Python :: 3",
+#    "Programming Language :: Python :: 3.0",
     "Topic :: Software Development :: Libraries :: Python Modules",
     "Topic :: Text Processing :: Markup",
 ]