Doesn't connect

Create issue
Issue #4 new
Miguel Gomes created an issue

When i open the app it doesn't do anything other than connecting. I'm on a huawei g300 running custom cyanogenmod android 4.4.2.

Comments (6)

  1. xkero repo owner

    What troubleshooting steps have you tried?

    • Rebooting phone?
    • Clearing Zenbooru's app data?
    • Reinstalling Zenbooru?
  2. Miguel Gomes reporter

    I've tried everything from rebooting to shutting down to clearing cache and dalvik cache and nothing. I even tried waiting for 15min and still nothing.

  3. xkero repo owner

    Did you add any sites? If not can you try adding and unticking

  4. Miguel Gomes reporter

    The only thing i can do is exit the app. I can't do anything except to look at the screen circular animation saying Connecting...

  5. xkero repo owner

    You mentioned you are running a custom cyanogenmod android 4.4.2, can you provide me with a copy of the system image (the one you used to install with)? I could then run it in an emulator which would make debugging this much easier.

  6. Log in to comment