Issue #7 resolved

compatibility issue with python2.5

pierre lamot
created an issue

Hi,

the keyword "with" is only valid since python2.6, this can be easily fixed for python2.5 by adding at the beginning of the file:

{{{

!python

from future import with_statement

}}}

Comments (1)

  1. Log in to comment