Issue #19 invalid
Anonymous created an issue

SSL support seems to be missing, causing trouble for important tools like setuptools (which needs urllib2 with SSL) and others to fail.

Comments (6)

  1. Sigbjørn Skjæret

    Hmmm, you are indeed right, I just assumed (I know, silly me) this was the problem with https://bitbucket.org/pypa/setuptools/raw/bootstrap/ez_setup.py which simply fails to download the package. Subsequently there was also the same problem with https://raw.github.com/pypa/pip/master/contrib/get-pip.py (after I patched out the pwd module dependency)...

    Anyway, try ez_setup.py (after removing curl and wget from path because it will try to use those first), it's a fairly small testcase.

  2. Log in to comment