Commits

Jason R. Coombs  committed a81dc70

As pmxbot no longer supports Python 2.6, remove the dependency declaration.

  • Participants
  • Parent commits e745a1e

Comments (0)

Files changed (1)

 
 import setuptools
 
-py26reqs = ['importlib'] if sys.version_info < (2, 7) else []
-
 setup_params = dict(
 	name="pmxbot",
 	use_hg_version=True,
 		"jinja2",
 		"cherrypy>=3.2.3,<3.3dev",
 		"jaraco.compat>=1.0.3",
-	] + py26reqs,
+	],
 	description="IRC bot - full featured, yet extensible and customizable",
 	license = 'MIT',
 	author="YouGov, Plc.",