Commits

Jason R. Coombs committed bde8d33

No need to restrict hgtools version. API is guaranteed to be compatible at the interface used here.

Comments (0)

Files changed (1)

 	],
 	long_description = open('README.rst').read(),
 	setup_requires=[
-		'hgtools<3.0dev',
+		'hgtools',
 		'pytest-runner>=1.1,<3.0dev',
 	],
 	tests_require=[