Issue #11 resolved

Wolfram Alpha API support

Chris Mulligan
created an issue

[[http://www.wolframalpha.com|Wolfram Alpha]] recently updated their [[http://products.wolframalpha.com/api/|API]], so it's now free for limited usage. We should support that (although require everyone to register their own API key).

They have a set of Python Bindings, but they weren't working for me. Maybe they don't handle v2?

Comments (4)

  1. Chris Mulligan reporter

    Used a slightly hacky lib, but it requires lxml which is yet another big requirement. Should rewrite it to use a standard library module, or at least one we're already importing.

  2. Log in to comment