Issue #10 resolved

Using FFVideo with Anaconda on Ubuntu 13.04

groakat
created an issue

I installed all packages you advice

sudo aptitude install python-dev cython libavcodec-dev libavformat-dev libswscale-dev python-pip

installing ffvideo with pip was not a problem, but if I import ffvideo now I get:

ImportError: /home/peter/anaconda/bin/../lib/libm.so.6: version `GLIBC_2.15' not found (required by /usr/lib/x86_64-linux-gnu/libvorbis.so.0)

Is it just me or is this a general problem? It seems weird that libvorbis which comes from the apt-get needs a glibc that is older than my current glibc (2.17)

I had everything running in Fedora (without anaconda) two weeks ago, now I am struggling a bit.

Comments (2)

  1. Log in to comment