Issue #3 duplicate

Cannot type a 'v' in comments box

Anonymous created an issue

If you try to comment on a shared item, the letter v isn't typed out. No background tab is opened, as intended, but my available alphabet is curtailed.

Comments (2)

  1. Zak Johnson repo owner

    Which version of the extension do you have? I fixed a similar issue (#1) in version 1.1, but in that case it was still opening background tabs, so this may be different. I can't seem to reproduce it here, though. I have tried both clicking the "Share" button add then adding a comment, and also the "Share with note" button; "v" appeared when typed in either box.

    Duplicate of #1.

  2. Anonymous

    Just tried to duplicate it on a second machine (at home) and everything worked just fine. I will try again at work tomorrow. I first experienced the bug in 1.0, checked for updates, saw that it was marked as fixed, and upgraded and saw this variant. I will post again if I am able to replicate it on the original machine. Originally it was not the "Share with Note" button, but "Share" followed by "Add comment".

  3. Log in to comment