1. Zhang Huangbin
  2. iredmail
Issue #30 invalid

Ubuntu Trusty - Authentication (Refer to Issue #26)

V0RTX
created an issue

Hello Zhang/geos_one. I have this problem and have followed the suggestions above, but log file is still indicating the same issue.

Cannot authenticate to Cluebringer or AWStats

=====

[Sun May 25 21:16:05.775283 2014] [ssl:warn] [pid 2085] AH01906: RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)

[Sun May 25 21:16:06.504626 2014] [ssl:warn] [pid 2086] AH01906: RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)

[Sun May 25 21:16:06.682428 2014] [mpm_prefork:notice] [pid 2086] AH00163: Apache/2.4.7 (Ubuntu) OpenSSL/1.0.1f mod_wsgi/3.4 Python/2.7.6 configured -- resuming normal operations

[Sun May 25 21:16:06.682531 2014] [core:notice] [pid 2086] AH00094: Command line: '/usr/sbin/apache2'

[Sun May 25 21:16:18.563625 2014] [:error] [pid 2092] No requires line available

=====

Any ideas? Running latest iRedEmail /iRedMail-0.8.7 on Ubuntu 14.0.0.4 Help appreciated. Cheers, Greg

Comments (3)

  1. V0RTX reporter

    Hello, I apologise for putting this post here. I was led here by a topic in the forum. I will repost this in the forum. The answer to your question is Yes, there is "Require valid-user" in the conf file.

    Regards, Greg

  2. Log in to comment