Python 2.3 support in pyparser.py

Issue #90 resolved
guest
created an issue

Add something like this to pyparser.py to support Python 2.3:

try: set() except NameError: from sets import Set as set