Warning if script is out of date

Create issue
Issue #57 resolved
Fabian Maurer created an issue

Maybe it's possible to give a more detailed error version if the script file is vor MTS1. Like checking for the (most common) error

"no viable alternative at input 'label'

and then issue a warning like "It seems like this script is outdated and unusable with MT0.3.5 and later".

So its more clear for endusers that the script is simply out of date, we got a bunch of these questions in the forums.

Comments (2)

  1. Log in to comment