Provide backports to 1.7.10?

Issue #87 new
mezzodrinker
created an issue

Check if backports of current versions of MobTalker2 to Minecraft 1.7.10 are possible and, if yes, how much work it would be to keep those backports up-to-date with the MobTalker2 versions for later Minecraft versions.

Comments (0)

  1. Log in to comment