Support Platform armv8

Issue #86 new
ironkrash created an issue

I would like to know if you are thinking of supporting the armv8 platform, I am already facing this problem changing devices with this architecture and android is asking me for file, so if you can help me with this or if I missing something, would be appreciated

thanks in advance

Comments (4)

  1. ironkrash reporter

    Thanks for the reply,

    I already solved it, I used the file that I already had, and changed the name to inside the armeabi-v7a directory, and it works

  2. Ndeveloper

    I/sqlite4java: [sqlite] DB[1]: instantiated [/storage/emulated/0/accounts/eQzm7NhFRNxbG2qz7/db/mk4e8mddrcq8/db] E/art: No implementation found for java.lang.String com.almworks.sqlite4java._SQLiteSwiggedJNI.sqlite3_libversion() (tried Java_com_almworks_sqlite4java__1SQLiteSwiggedJNI_sqlite3_1libversion and Java_com_almworks_sqlite4java__1SQLiteSwiggedJNI_sqlite3_1libversion__) E/linker: /data/app/-2/lib/arm/ has text relocations W/System.err: com.almworks.sqlite4java.SQLiteException: [-91] cannot load library: java.lang.UnsatisfiedLinkError: dlopen failed: /data/app/-2/lib/arm/ has text relocations W/System.err: at com.almworks.sqlite4java.SQLite.loadLibrary(

  3. Log in to comment