1. Atlassian
  2. Project: Atlassian
  3. aui-adg

Wiki

Clone wiki

aui-adg / versions / jq-version-matrix

Questions: Where's the compatibility matrix? Where's the flatpack promised here?: https://docs.atlassian.com/aui/latest/

Why does the "Download AUI" link provide incorrect instructions for script directives? It claims to be complete, when it actually requires jquery and requirejs, as evidenced by the HTML source of both that page and the API documentation.

Why does the Changelog at the bottom of /aui/latest only show up to 5.8.0?

Can I get some context? The project is plainly active. Am I accessing it through some weird side-channel?

Updated