Crash with binnie-mods-2.0-pre14

Create issue
Issue #300 duplicate
Former user created an issue

Hi @binnie567 here the crash report: Crash report: http://pastebin.com/AR20r26A binnie-mods-2.0-pre14 forestry_1.7.10-3.7.0.636-unstable Forge #1490

Comments (2)

  1. Schneider

    binnie-mods isn't compatible with the latest unstable forestry. You are currently using forestry_1.7.10-3.7.0.636-unstable.jar. If you want to play with binnie-mods I suggest downgrading forestry to forestry_1.7.10-3.6.3.20.jar until binnie-mods gets an update for forestry 3.7.x or even 4.0.x.

  2. Log in to comment