Dialog Detail is not on top after selection second object on Mac.

Issue #526 resolved
Former user created an issue


I´m trying to add some details to my drawing, but I cannot add points. The details window ist closing after selecting the first point. No error message appears.

I´m only able to select the tool and then the first point. It is not possible to add more points or something else like editing details for the seam allowance, because you can´t select anything. When you change the tool e. g. draw a new linke, you are able to select the details tool again - but still can select the first point and not more.

Working with Valentina

Comments (15)

  1. Roman Telezhynskyi repo owner

    Look Barbara, for now select all objects you need then minimize window and you will find your dialog.

  2. Former user Account Deleted

    ok, I understand. This works now. But I think it would be better, to have the window above. Minimize the windows at the end is uncomfortable, because you can´t see where you are and wich points are selected. Worked with earlier versions from valentina before and the windows was always visible.

  3. Susan Spencer

    Just to be clear about what the error is, the Seam Allowance tool's dialog loses focus when the user selects the 2nd point in the seam allowance. The dialog box 'disappears' under the Valentina window and can no longer be accessed by the user.

  4. Log in to comment