Tosec dats can't be loaded

Create issue
Issue #221 resolved
Robert created an issue

See image. This is what I get trying to create a new database.

Comments (11)

  1. Eric Bole-Feysot repo owner

    I tried to load the tosec amiga games adf dat, and can’t reproduce the problem. No errors.

    I have created a batch to load all tosec, and all are loading.

    Can you provide more info? Does it happen each time? can you post the log file?

  2. Robert reporter

    Found out what it is. For some reason Romcenter doesn’t like the path to the backup folder to be on a home network. I remember having no troubles with older versions, but somehow either Romcenter or my home network suddenly doesn’t like read/write permissions anymore. I now changed the path to be local and it works.

  3. Eric Bole-Feysot repo owner

    I have tried with a share on a NAS, but with no problems. What is the kind of your home network?

  4. S

    On 4.1.1
    The issue is still there, it might not be marked as closed

    W:\ is a drive mapped on a network share (samba) on a nas

    The error occurs when I set a network drive for the romcenter destination file
    NOT when a I use a network drive for the .dat file

  5. Log in to comment