Build of VTK error

Create issue
Issue #37 resolved
Andreas Faulhaber created an issue

Commit e67e77b

Error building designerplugins → VTK not able to build: File not found “QVTKOpenGLNativeWidget.h“ in vtk3dVisualizer.cpp

→ QT 5.12., VTK 8.1.2, → LEGACY NOT SET!

Workaround using LEGACY ON?! WHY?

Comments (1)

  1. M. Gronle

    fixes issue #37. The new QVTKOpenGLNativeWidget class has been introduced with VTK8.2, not earlier. Therefore, vtk3dvisualizer uses the legacy QVTKWidget for VTK < 8.2.

    → <<cset 0583daf3a676>>

  2. Log in to comment