Unable to install Olifant

Create issue
Issue #1045 resolved
Former user created an issue

When trying to install Olifant today, I kept getting this messsage: This setup requires the .NET Framework version 2.0.50727. Please install the .NET Framework and run this setup again. The .NET Framework can be obtained from the web. Would you like to do this now? Yes / No

I tried to do that, both by looking it up directly and by clicking "Yes" in the pop-up window, but I already have a much more recent version of .NET Framework, and I couldn't even find the referenced version in the download list.

As a result, I am completely unable to even install Olifant...

Comments (3)

  1. Laurel Clausen

    Thanks, Chase! That did the trick! (I was the one who originally posted the question but hadn’t logged in)

  2. Log in to comment